Xbox 360 Help goes Mobile! Click the button below to have Xbox 360 help on your cell phone.


Add to my Widsets

Friday, March 2, 2007

Xbox Live or NAT Failed on Xbox 360 Live Test

Xbox Live:
If it confirms all the last 6 parts & Xbox live failed or failed to download an update when it reaches to this part that would be an issue with the coming part which is the NAT.

NAT:
If the NAT is not open (Strict or Moderate)
- You have to contact your ISP or router manufacturer to open or forward the 3 Xbox live ports which are:

  • UDP 88
  • UDP 3074
  • TCP 3074.

Or you can check it on www.portforward.com, then go on the Dashboard of your Xbox 360 console to “System” area then “Network Settings” then "Test Xbox Live Connection".

If you faced any other kind of troubles with this part failing even after you tried these steps please don't hesitate to leave a comment.

51 comments:

Anonymous said...

I tried to open the NAT ports, but it still "fails to download update"- help!

xbox 360 support said...

hi there,

Your answer will be on the other comment you left at this link:

http://xbox360help.blogspot.com/2007/03/dns-failed-on-xbox-360-live-test.html

See you.

Anonymous said...

I tried all the above and I was unable to get to xbox live. I keep failing at xbox live test.

xbox 360 help blog said...

Hi there,

Basically, it seems that maybe you haven't open the 3 ports correctly so just double check it from the router settings again or contact your router support to tell you exactly how to do so because it differs from one router to another.

If you are sure it's all correctly done and still nothing changed, try to lower your router firewall settings also.

Try also deleting the cache memory of your console if the firewall part doesn't work or if you're not using a router :)

To delete cache go to System area then Memory then click on device options you'll get here two options, whether to delete or rename don't choose any just enter this code :
X, X, Left Bumper, Right Bumper, X, X

After you finish entering the code you'll get a prompt screen asking to confirm deleting the cached data you just click OK.

Hope that would work.
C U.

zak said...

Hey,

Just bought a 360 and trying to set up live using ICS on my wirelessly connected laptop. I've made it past all the tests but when i start the update the connection fails. tried clearin the cache and that didnt help. any suggestions would be great.

xbox 360 help blog said...

Hi Zak,

Did you try the above steps on this link:
http://xbox360help.blogspot.com/2007/03/xbox-live-nat-failed-on-xbox-360-live.html
Under NAT you'll find the resolution for your issue.

Cheers,

Anonymous said...

Hi,

This doesn't seem to be working for me. First I tried to portforward those three ports; no luck. Then I've even gone so far as to plug directly into the modem (a Motorola Surfboard) rather than the router (a NetGear RP614). No luck.

All the tests are 'confirmed' until we reach XBoxLive. That one fails, and I can't get on. I've tried everything; deleting the cache, resetting to factory defaults, powering the modem/router on and off, etc. Please help!

xbox 360 help blog said...

Hi there,

Basically, when the Xbox Live part fail that means you have to forward these three ports and even sometimes to lower the firewall settings of your router too.

And in case you connected your Xbox 360 directly to the modem and unplugged the router that should work unless you have to restart the modem first.

So in your case you can try again connecting your Xbox 360 to the modem, then restart the modem and by that i mean to unplug it from the wall outlet and wait for a second then reconnect it back, after that go on the dashboard of your Xbox 360 to "System" then "Network Settings" then "Restore to Factory Defaults" and when it as for applying settings select "Test Xbox Live".

That for sure would work, even please inform me with any updates.
Cheeers.

steve said...

OK. I have tried the port forwarding as it describes from earlier posts. I have an IP assigned to my xbox 360 of 192.168.1.13 - and that's the IP address I used for the port forwarding. I have forwarded the udp 88 and the TCP/udp 3074 ports to that IP address - still doesn't work. So here's my question. The info I got from Charter cable tells me to assign an IP address to my Xbox 360 within my DHCP range - in my case my range is 192.168.1.1 - 192.168.1.52 - I have read other things that say I should set an IP address outside of my DHCP range. What is the right thing to do?
Do I need to disable DHCP and set IP outside of the range? Or within the range? OR do I keep DHCP enabled and set IP outside - or inside the range?
With my current set up - DHCP enabled - IP manually set inside range - I can get the Xbox 360 to make it all the way to the point where it tries to connect to Xbox Live - but it fails when I try to download an update. In other words - after recycling modem - it recognizes IP, DNS, MTU, ICMP and then fails at Xbox Live.

Everything I've read says that at that point it is a point forwarding issue. I've set that up correctly - I think, but it still doesn't work.

I'm about to destroy my router and my xbox 360 here pretty soon. Please help

xbox 360 help blog said...

Hi Steve,

Seems you've tried so much to get it work and finally you've forwarded the ports correctly, Great.

It still fails on the Xbox Live Part well, in a case like this you'll have to lower down the firewall settings of your router and try, that might get it to work I mean your firewall might be set to high and on some routers that will prevent the buckets sent from your Xbox 360 to Xbox Live servers and vice versa, set it to low or even as a trial turn it off.

About your range question in normal cases, yes you keep DHCP enabled and assign an IP within the range for your Xbox 360.
Try that and feed me back, cheers.

steve said...

It's me - steve again. Well, that's part of the problem. I don't know how to disable or lower the status of my router's firewall. I have a netgear WGR614 v6 router and it has something called an SPI - which seems like it's the firewall. When I disable it, the 360 does not even find the wireless network and I can't connect my laptops to the network. That doesn't seem right. Seems like if I change the firewall settings I should be able to still access the network. Any idea how to lower the firewall on my netgear router? Or do i need to check it on my Vista PC?

Thanks

xbox 360 help blog said...

Hi Steve,

I think the best thing is to get a contact number for your router's support and ask them to lower it for you.
They'll walk you through some steps on the PC.

I hope they help,

Hashim said...

Hi there,

I just got my xbox 360 today, and I really can't connect to XBOX live

all the tests r confirmed except the XBOX LIVE one. I'm using SMC 7804WBRB router that has 2 PC's connected to it, and the third is my XBOX. I can view the files/media on my PCs but i cant get it to go on XBOX LIVE.. please help

the modem is built-in the router.

Thank you

HASHIM said...

My connection problem is solved. But now i have a problem on aqcuiring my gamertag back. Everything goes, password, address, everything... but after the page where i have to enter the adreess and stuff, wen i press next i get

XBOX LIVE IS NOT AVAILABLE> PLEASE TRY AGAIN LATER

what is wrong?

xbox 360 help blog said...

Hi Hashim,

It seems it was something wrong with Xbox Live server.
Just try later.

JP said...

Hi again,

This is the 'anonymous' from December 13, 2007. It still isn't working, and hasn't been. As a note, I've been trying a direct connection to the actual modem, a Motorola Surfboard, to no luck. I have tried powering everything off, I have tried disconnecting everything, then reconnecting it. I have restored to factory settings, and I have even phoned tech support; they have informed me that my Xbox is NOT banned from Xbox Live.

Once again, it hangs at the XBox Live Test, after having passed all others. HELP!

David said...

I was playing COD4 online one afternoon, shut it off for a couple hours, tried to play later that afternoon and all of a sudden, out of the blue, my NAT was switched to Strict. I live in an apartment complex that handles the internet/cable and all I do is plug my xbox internet into the wall jack. I have no control over routers or the like so what are my options? Can I buy my own router to fix this problem or do I need to talk to the landlords and have them open the right ports?

what if ? said...

hi guys ,,, there seems to a solution to this "update failed" thingy...been happening on my 360 for a while...I tried to override the network settings manually and it worked !!!

just paste the settings from xbox support and change the last digit in the I.P. address (try a couple of numbers lik1 1 thru 6 if default does not work)...

hope this helps .... bbye

xbox 360 help blog said...

Hi David,

Why don't you try first check with the landlords if they can help you with that?
If that's not possible you'll need to get your own router.

Hope that will be fixed soon.

Anonymous said...

hey ive been playing games on live fine for a long time and on monday i turn my xbox on and it doesnt connect to xbox live and when i test it, it says xbox live failed ive always played games before this with good connection its weird that this would suddenly happen the only thing i could think of is my power went out during a storm sat. night and the light on my xbox turned all red but then my live worked fine sun. night

Zachary said...

I am connecting straight from my laptop to my Xbox.
My MTU continues to fail. I have downloaded DR.TCP
but it doesnt say maxmtu it just says mtu. Is that a problem? I have change the number throughout the range and it want work. Any Suggestions or better way to change my MTU?

xbox 360 help blog said...

Hi there,

Try the above steps on this page. Also you can try to lower the firewalls on your router.

Cheers now,

Masta Dasasta said...

Hey so i've been playing with my friend over Halo 3 for awhile now and we have had no problems until now, out of the blue we can't connect to each other anymore and it says the whole NAT go to bungie.net/router etc etc. I don't know why this is happening because neither of us have changed our settings or anything. I've tried forwarding my ports, putting the xbox in the DMZ, disabling SPI and nothing seems to work. I do not know why it is even happening because it was perfect before until just a few days ago. If you have any solutions that be great.

xbox 360 help blog said...

Hi Masta Dasasta,

It may happen out of the blue, so then you and your friend must forward the 3 Xbox Live ports also you may need to lower the firewall settings of your router to be able to connect again.

Try to connect with any other user and ask your friend to try the same, it's better to be the same person whom you both try to connect to separately to easily define the connection causing the issue whether his or yours.
Cheers.

Anonymous said...

hi i have a wireless adapter connection and i cant connect to xbox live. it worked yesterday but not today. i tried deleting my profile and recovering it but i cant connect to xbox live. when i run the test network connection, everyhting passes except the xbox live test. please help me out. thanks

xbox 360 help blog said...

Hi there,

Here's what you need to do:
You have to contact your router's support to open or forward the 3 Xbox live ports which are:

UDP 88
UDP 3074
TCP 3074.
Also ask them to lower the firewalls on the router.
Or you can check it on www.portforward.com, then go on the Dashboard of your Xbox 360 console to “System” area then “Network Settings” then "Test Xbox Live Connection".

Cheers now,

Ashley said...

Helloooo there!

Right here's me problem...i have been playing xbox live for quite some time now when i had my own internet connection, my internet was then cut off and i have been using my neighbours internet (they know of this so no worries) to play on my xbox. Now all of a sudden my xbox doesn't connect to live and always fails on the 'xbox live' test. I'm using a wireless adapter that has worked fantastic until now. I have also done all of the port forwarding and deleted the cache. Also, when i'm on the network settings part of my xbox the signal for the xbox is really weak and the link bit keeps flashing. If you could help me that would be great!

Thanks, Ash

xbox 360 help blog said...

Hiiiiii Ash,

You said you are connecting using your neighbours wireless router so the issue now is in their wireless router.
So on their router these three ports UDP88, UDP3074 & TCP3074 should be open and the firewalls should be low. You'll need to ask them if they don't mind doing so in their wireless router.
And the weak signals you are getting is due to the distance between the router and your Xbox360 and also there might be any obstacles in the way weakening the wireless signals.

It's all on your neighbour's hands.
Good luck with them.

Daz said...

Hi there

I'm having problems playing a specific game (Call of Duty 4, it just doesn't find any available games) on XBox live. I believe this may be due to a 'strict' NAT (as confirmed by the Live test screen) with my modem, a Huawei SmartAX MT882 as given free with my broadband ISP (TalkTalk). My 360 is connected to the modem wirelessly through a separate wireless router, a Belkin Wireless G+ MIMO.

I have tried to open the ports mentioned above using the guide on the portforwarding.com website and disabled the firewall but without any joy whatsoever when it comes to trying to connect to any Call of Duty 4 games. I have other games that work fine wirelessly (Skate, Rainbow Six Vegas), but COD 4 is just not working! This whole thing has really got me at my wits end!

Any help would be greatly appreciated!

Many thanks
Daz

Nick said...

Hey,
Thank You so much for all you do on this by the way. But I am having trouble with my NAT also. Every time I try to join a game, it says that my NAT is set to low and I should check it out at bungi.com/setting or something like that. How do I get a higher NAT setting? or How do I fix that problem?
Thank You

xbox 360 help blog said...

Hi Daz,

First you'll need to check something with your router's support. Call Belkin and ask if there is any updated firmware you need to download. This might resolve the issue.
If that didn't help ask them to open these Xbox Live ports on your router:
UDP 88
UDP 3074
TCP 3074
And also lower the firewalls.

Cheers now,

xbox 360 help blog said...

Hi Nick,

Try the steps on the above page on the blog under Nat:
http://xbox360help.blogspot.com/2007/03/xbox-live-nat-failed-on-xbox-360-live.html

Cheers,

Daz said...

Just a follow up to my previous post, I have now managed to resolve the NAT issue. The problem was that I didn't have 'UPnP' enabled on my modem and wireless router. The port forwarding wasn't necessary in my case, I just enabled 'UPnP' and now I get a NAT status of 'open' on the Live test on the 360.

many thanks
Daz

Nick said...

How did you enable your 'UPnP' ?

xbox 360 help blog said...

Hi Nick,

You can check your router manual to find out how to turn UPnP on. If you don't have a manual,try to download one from your manufacturer's website.

Cheers,

rammer said...

I have been trying to sign up for xbox live for about three days and when I go to sign in I get Live sign up not available,try again later. I called tech support and they said it must be my ISP. my ISP said there is no problem on their end. I can download updates to the system but cannot sign up for my live account. Whats could be wrong.

rammer said...

I have been trying to sign up to xbox live since saturday and every time I hti sign up I get xbox live sign up is not available try again later. I contacted xbox and they ran me through the trouble shooting and they said it must be my ISP. However I can download the updates that came in when I first hooked the 360 up. I contacted my ISP and they said they know of no issues like this. my ISP is EPIX. I was wondering if anyone else had this issue.

Anonymous said...

Hey there- I've been playing xbox 360 at my apartment for several months now. I don't have a router, just plug into the wall, so i have to used the 'alternative mac' option, which HAD been working fine. Then my Xbox died, so i sent it in for service and borrowed a friends (works fine online). When I got my xbox back it DIDN"T work at all, so i sent it back again and used the friends. When I got it back this last time, it works, but even putting in the SAME SETTINGS it fails at the Xbox live test as soon as it gets to the xbox live part (confirms everything else). It passes all the other tests regardless of what i have my alternative mac set as, and just fails with no error message at Xbox live test. Theres also nothing under 'more info' for icmp, though that is confirmed. What is going on? Did my system get sent back not working AGAIN?

Anonymous said...

All,

Okay, I've read thru the help and I've tried everything on my router, the Belkin N1 router, and it all failed, so I hooked up a second modem directly to my connection and it worked...not sure how long before ISP shuts me down, but atleast I know it's belkin, and not the ISP.

Hiruu, not so frustrated gamer.

Anonymous said...

Im trying to set up XBOX Live and when i test the connection everything works up until i hit the XBOX Live part where it fails. I am hooked up right from the modem, and very confused. What can i do to fix it? Thanks

marco d said...

hi,

It fails on xbox live when i test xbox live connection. Everthing is set, firewall is off, ports are proper. Is it the xbox? I need to know asap because this is driving me crazy. please respond with a reasonable answer!

xbox 360 help blog said...

Hi marco,

I believe it's a temp issue due to Xbox Live maintenance.It should be fine now.
If not you can try the above steps on this page.

Cheers,

Matt and Vicki said...

We had this problem for over a week, and called support multiple times. They were really no help. Finally what I did was delete the gamertag from the system, through the systems menu, under memory. I only deleted the tag, not the items. Then I simply recovered the gamertag and it worked perfectly. A weeks worth of sign up being unavailable and that is all it took.

Hope this helps someone.

Anonymous said...

Hi,

I hope you can help! My friends xbox also fails at the xbox live test. Im setting him up on xbox live for the first time. Im actually a network consultant (!) and have done all the usual stuff - I have assigned a static IP, placed it in the DMZ, even tried disabling the firewall, restarted the router, tried dhcp and port forwarding, etc, etc, but it still fails this test. Do you think its just the xbox live servers? When I went home, I ran the tests on my own xbox and it did the xbox live test fine though.

Thanks

xbox 360 help blog said...

Hi there,

I believe your friend needs to do the following:

- Contact his ISP or router manufacturer to open or forward the 3 Xbox live ports which are:
UDP 88
UDP 3074
TCP 3074
- Also ask them to lower the firewalls on his router.
Or he can check opening the ports on www.portforward.com, then go on the Dashboard of your Xbox 360 console to “System” area then “Network Settings” then "Test Xbox Live Connection".

Cheers now,

Ekim said...

Hi,

I have a somewhat unique situation. Hopefully you can provide something I've overlooked or haven't tried yet.

I'll begin by saying that I'm connecting to Xbox Live from a hotel access point. I work here, and stay in a room here during my work week to cut back on travel time, so I'm here 5 days a week. My Xbox is a must! =)

The router (a ValuePoint Wireless Controller 3000) has a Terms of Agreement filter set up, so my only option to connect is through a laptop via ICS so that I can click "I agree" in a web browser and get past it.

When I first connected my 360 to my Vista Home Premium laptop 2 days ago and set up ICS, everything went smoothly. (At the time I had "allow devices to control/disable shared connection" checked, and had no problems, if that matters.) I was able to connect to Xbox Live with an "open" NAT, and play 16 player Halo 3 with no issues regarding connections or even lag, which surprised me.

Then, after work that same night, I tried to log on again and it wouldn't connect. I tested it, and my setup failed at "Xbox Live".

I couldn't figure out what happened, so I messed around with all the settings I could think to try, and somehow (I wish I remembered what I did) I got it working.

Again, I was able to freely connect with anyone I tried to connect to, so the ports seemed to be working fine.

Then this morning, I ran into the same problem. I can't get past "Xbox Live" on the test. Since then I've tried everything I could think of: setting up different manual IP/DNS configurations on both my PC and Xbox, running a repair on all the adapters, rebooting/disconnecting/reconnecting countless times, getting a new dynamic IP address from the router, rebooting the router, resetting the Xbox to Default Settings, clearing the cache, etc. I even tried to disable ICS and just bridge the two adapters. Nothing has worked so far.

Note: I don't have access to the router settings (my boss lost the password, so I can't forward any ports. The guy that installed the access point keeps saying he'll get the password to us, but he still hasn't yet, so I have to assume we won't get it anytime soon.

What I don't understand is how the ports could be working part of the day, and later that same day, with the same wireless IP address, be blocked somehow. It's driving me nuts.

I looked up the ValuePoint router (http://www.valuepointnet.com/products/controllers/wc3000.html), and it says:

"The controller will automatically adjust to any foreseeable subscriber configuration, and adapt to support that subscriber automatically and transparently. Subscriber access can be authenticated via Local User Database or RADIUS Authentication. Web browsing, VPN, and Email are automatically configured and supported by the gateway as well."

I'm wondering if the auto-configuration is somehow screwing up the port settings in between Live sessions.

Can you help me out with thoughts or suggestions? Anything I could try outside of changing the router settings?

-Mike

PS- The personal support here is awesome. You rock.

xbox 360 help blog said...

Hi Mike,

Basically, nothing could be helped right now without the router password, I'm sorry to tell you so but I think you have figured that before on your own.

Just feed me back whenever you get that password please.
Must dash now, C U.

Anonymous said...

Hey if u could help that would be awesome i have a netgear wireless adapter and im currentley using my laptops wireless to connect to xbox live by click on my laptops wireless and allowing other things to use it so thts how i get live but i recentley had my NAT open now its strict if u could email me help at liv2pwnu@gmail.com Thnks

Chris said...

Im having this problem it worked for 5 months and now I have this problem

I have a linksys wrt54gs v.2 with supported firmware and a manuel mtu setting of 1365.

Im still failing. I dont believe that its my interent its working fine on my computer.
I would really appreciate the help thanks.

Anonymous said...

Hi,
I have tried to log onto Xbox Live and keep getting the error message "Your console is connected to the internet but can't contact Xbox live" can you please help. I am using a Bigpond Elite Network Gateway.

coco GREEN said...

Thanks for your information.